réglages extrudeur

Forum de support consacré à la FoldaRap
Gerald
Messages : 6
Inscription : 29 Nov 2015, 20:33

réglages extrudeur

Messagepar Gerald » 29 Nov 2015, 20:47

Hello,
Je me remets au réglage de ma Foldarap après avoir enfin changé une pièce qui avait cassé.
Je suis scrupuleusement le calibrage indiqué par le site reprap mais j'ai des questions.
Le "thinwall" ne mesure que 2,3cm de côté au lieu de 2,5 et l'épaisseur semble être de 1mm et non 0,5 (pied à coulisse manuel pas pratique mais même mesure avec un réglet plus précis. La hauteur de la pièce est bonne par contre (1 cm)
Je pense que je vais m'en sortir avec ça mais j'ai un autre souci plus embêtant. J'ai cassé le support bobine, j'utilise donc des petites découpes de fil pour les tests. Après un changement je n'arrive plus à entraîner le fil correctement. En réglant les 2 vis, soit le fil n'est pas toujours entraîné, soit le moteur saute des pas (trop serré). Je suis en train d'augmenter la puissance du moteur via le potentiomètre sur le contrôleur mais je me demande sic'est une bonne idée. Le moteur de l'extrudeur n'est pas celui d'origine, c'est un nema xx( 1,8") changé lors d'un upgrade.
Un petit conseil avant que je grille un truc :p
merci !!

à++,
Gérald.
Gerald
Messages : 6
Inscription : 29 Nov 2015, 20:33

Re: réglages extrudeur

Messagepar Gerald » 01 Déc 2015, 20:00

Hello,

Bon je m'en sors pas. J'ai tenté plusieurs réglages du potentiomètre mais je ne pense pas que ce soit un problème de puissance moteur, plus le moteur a de puissance plus je peux desserrer les vis de l'extrudeur mais les symptômes persistent.
Le fil est entraîné ou non selon un critère qui m'échappe (un chouillat de résistance à tel ou tel instant)
Quand il n'avance pas (tous les 1 à 3 cm de fil) :
- Soit il n'avance pas du tout mais l'extrudeur tourne bien (quand je reserre trop les vis ça bloque l'extrudeur qui saute des pas (enfin c'est ce que je dirai à l'oeil et à l'oreille).
- Soit il fait un à coup, il part sur un ou deux mm et "rebondit" dans l'autre sens immédiatement

Je viens de démonter le ventilateur du radiateur mais pas de problème visible à l'oeil nu.
Je pense à quelque chose de bouché partiellement qui mettrait en oeuvre une résistance aléatoire mais sans grande certitude.

Est-il possible d'avoir la liste des articles que je dois acheter (référence du site d'openedge de préférence), si je veux remplacer sans trop bricoler la tête et la petite "pompe" sur laquelle se fixe le guide plastique ou passe le fil ?
Je me demande s'il ne faut pas que je change aussi la visse qui agrippe le fil dans l'extrudeur.
Et sinon je ne vois pas sur le site le dérouleur de fil, vu les dimensions de la version que j'ai trouvé sur thingiverse, je dirai que je peux pas l'imprimer sur ma foldarap :(

D'avance merci de votre aide sur ce que je dois commander histoire de régler ce petit problème vite, je voudrai bien qu'elle remarche ma 007 :)

Gérald.
Avatar de l’utilisateur
Manu
Messages : 31
Inscription : 03 Sep 2015, 14:49

Re: réglages extrudeur

Messagepar Manu » 03 Déc 2015, 17:13

Pour les dimensions bord à bord d'une pièce je dirais que ça peut venir du réglage du firmware, pour la largeur des boudins de plastique je dirais que c'est coté réglages du slic3r (par exemple quand on laisse 0 dans les paramètres avancés à "default extrusion width" avec une buse de 0.5mm et une épaisseur de couche de 0.24mm il calcule un boudin d'environ 0.7mm de large, ce qui est assez "fat" d'où ma tendance à spécifier 0.5mm de largeur d'extrusion par défaut comme on dessine les pièces généralement sur des incréments de 1mm).

Mais pour tout ça il faut déjà que ça extrude bien. L'entrainement ayant l'air bon j'aurais tendance aussi à penser que ça vient de la tête.
Le pignon d'entrainement du fil ne devrait pas non plus être en cause. Du coup j'essaye de te glisser un support de bobine avec le reste ;)

(normalement il faut le tourner de 45° pour que ça passe sur le plateau)
Gerald
Messages : 6
Inscription : 29 Nov 2015, 20:33

Re: réglages extrudeur

Messagepar Gerald » 02 Fév 2016, 13:58

Hello,
Juste pour la conclusion, la nouvelle tête V4 + le passage en tube de guidage 4mm a résolu tous les problèmes, une petite merveille, le moteur n'a plus d'effort à faire, ça passe impec, génial.
merci !
Gérald.

Revenir vers « FoldaRap »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité