Impression PLA + PVA

Forum de support consacré à l'Alto
Avatar de l’utilisateur
Manu
Messages : 31
Inscription : 03 Sep 2015, 14:49

Impression PLA + PVA

Messagepar Manu » 30 Oct 2015, 15:53

Petit pense-bête pour se rappeler des derniers paramètres ajustés sur l'Alto-008 pour des impressions PLA+PVA

Image

Image

Github-Alto

Par exemple, le fait de définir une température au niveau "filament setting" fait qu'à la seconde couche puisqu'il définit la température de T0 puis T1 il reste sur T1.
Pour contourner ça il faut compléter le Gcode de début.

(pla/pla)
M104 S175 T1 ; debut chauffe T1
M104 S175 T0 ; debut chauffe T0
M42 ; allumer LED
G28 X ; home X
G1 X165 F3000 ; centre X
G28 Y ; home Y
G1 Y85 F3000 ; centre Y
M109 S175 T0 ; attente chauffe T0
G32 ; compensation plateforme par trois points
G1 X165 Y85 F3000 ; retour centre XY
G28 Z ; home Z
G1 Z1 F300 ; monter un peu
T1
G92 E0 ;reset extruder
T0
G92 E0 ;reset extruder
M104 S215 T1 ; chauffe T1
M109 S205 T0 ; attente chauffe T0


PVA : extrusion multiplier : 1.2
oli44
Messages : 5
Inscription : 16 Fév 2016, 16:49
Localisation : Nantes
Contact :

Re: Impression PLA + PVA

Messagepar oli44 » 11 Mars 2016, 11:17

Salut Manu

tu aurais une photo de ton double extruder monté? J'ai des doutes sur l'assemblage du mien et c'est pas (encore) documenté.


Correction: je viens de trouver dans la doc v3

http://reprap.org/wiki/Mondrian3.0_Buil ... on_dual.29

Revenir vers « Alto »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité